Black Ink crashes when any document is opened

Discuss features and report problems with BlackInk
Posts: 2
Joined: 20 Aug 2021, 08:03

Black Ink crashes when any document is opened

Postby thirstyhank » 02 Oct 2021, 06:18

I've had an issue with Black Ink crashing whenever I try to open a document. I bought the software in August and it worked perfectly until around three weeks ago when it stopped performing any function that calls up Windows Explorer without encountering a fatal error.

I've already uninstalled / reinstalled cleanly, and tried a 'repair' install and neither worked. Resetting to defaults and cleaning out old registry entries didn't help either. It still crashes the same way on a clean install. (I think) I sent the log files from some of these crashes your way thru the program.

Could this be a Win 10 update or settings issue? Is it happening to anyone else? I was working on a project and no other software can do exactly the same thing Black Ink does -- plz help!
Black_Ink_Open_error B.jpg
Black_Ink_Open_error B.jpg (137.95 KiB) Viewed 39001 times

Return to Technical support