Why?

Discuss features and report problems with BlackInk
tek
 
Posts: 2
Joined: 10 Sep 2013, 00:47
Location: Chile

Why?

Postby tek » 10 Sep 2013, 20:54

Hello, i'm new in the comunity 8) (from Chile ....and sorry but my english is not perfect hehe)

a question, see the next picture

Image

Why change both?

I'm use a Wacom Bamboo Connect

-when i use pen, the effect is the same, does not detect pressure changes
-these changes do not always occur (only some brushes)
-example is with viewtopic.php?f=20&t=84


Bye!


PD; i'm very excited wiht this program, continue to improve :heart:
PD2: really nice emoticons :D
...

User avatar
u2bleank
 
Posts: 1011
Joined: 11 Jun 2012, 10:41

Re: Why?

Postby u2bleank » 11 Sep 2013, 11:31

hi tek,

It's probably because this brush use the tilt angle of your pen. Have a look on the controllers of this brush and you will see this parameter somewhere ( perhaps in the opacity section ).
Try to modify this angle while brushing and see the result..

User avatar
trollulz
 
Posts: 22
Joined: 10 Sep 2013, 14:52
Location: Norway

Re: Why?

Postby trollulz » 11 Sep 2013, 12:14

Yeah as mentioned, if it's only with some brushes, I bet it's some setting you need to change within the brush, I use Wacom Bamboo too, and I haven't had this issue, but so far I just stick to the basic brushes, so maybe it'll happen to me too if I use that one, I'll try later.

Also, I agree! The emoticons are pretty sweet! :pleased:

tek
 
Posts: 2
Joined: 10 Sep 2013, 00:47
Location: Chile

Re: Why?

Postby tek » 11 Sep 2013, 23:56

I need more practice :learn: , was to change the opacity parameter :p

Thanks a lot \o/
...


Return to Technical support

cron