Page 1 of 1

BlackInk 2020.2 not working

PostPosted: 20 Aug 2020, 19:39
by tantographics

I received email regarding update of BlackInk 2020 and did the update with no issues until it came to launch the program. I received error code 0xc0000142. I did an uninstall and reloaded 2020, launched with no issues.

I figured I could put 2020.2 in another folder and install with both versions operating but that didn't work and the update overwrote the former version. The same message came up with the application not opening.

I have Win10 Pro 64 bit. 6 gigs ram, 1 terrabyte hd with lots of space left.

Just wondering what the issue is and how to resolve it.


Re: BlackInk 2020.2 not working

PostPosted: 22 Aug 2020, 17:12
by meraggio
Same issue here.

Re: BlackInk 2020.2 not working

PostPosted: 22 Aug 2020, 20:52
by tantographics
I also attempt a "repair" - got message configuration done but no luck in launching. Uninstalling and going back to previous version until the kinks can be worked out.

Re: BlackInk 2020.2 not working

PostPosted: 24 Aug 2020, 17:27
by duarte
Lately Black Ink just became a " pain in the ass"; you can't use it because when you open it it says it is in trial period.
I just finished to use my last activation, I was said it was activated and when I reopened it here we go for trial period again! Impossible to work like this, man...
Tried to install the new version and here we go again, windows just says it can not install it.
Too many problems to deal with; Black Ink was perfect before 2020.1 what the hell happened after?
Sorry but I'm really mad about all this; I want a reliable program back and not this endless source of problems.
And please, I need to activate Black Ink and i'm out of installation rights.
Hope you solve all this problems.

Re: BlackInk 2020.2 not working

PostPosted: 25 Aug 2020, 09:28
by u2bleank
Ok Sorry for your various issues :desperate: .
For each one can you send an email to we will help you to fix these problems.

Re: BlackInk 2020.2 not working

PostPosted: 12 Oct 2020, 00:43
by tantographics
Checking on status and noted that due to the AVX coding, pc's older than 2010 can't run the new version. My PC is dated from year 2000 (state of the art back then)

It would have been nice for this information placed in the instructions when the new version was released.

I've been able to run the version. nonavx and looking forward to seeing the results of the update.