Black Ink not running after Windows 10 Update

Discuss features and report problems with BlackInk
Posts: 4
Joined: 01 Aug 2015, 01:30

Black Ink not running after Windows 10 Update

Postby joshdrok » 01 Aug 2015, 01:33

I've been using Blackink for some time now, I've logged 218 hours in the program on Steam. This is one of my favorite apps for digital painting, but unfortunately since updating from Windows 8.1 to Windows 10 I haven't been able to use it. I don't know if it has to do with DX12 or what but every time I try to open the app it crashes my Cintiq screen. My main monitor works fine, but when I move my mouse to my Cintiq, the cursor disappears and I can't do anything with it until I close the BlackInk. Any suggestions?

Posts: 1
Joined: 01 Jun 2015, 22:12

Re: Black Ink not running after Windows 10 Update

Postby elmotactics » 03 Aug 2015, 20:38

Bump this.

I upgraded my Surface Pro 2 to Win 10, and it broke the pen with Black Ink. It works with every other program I've tried (Sketchbook Pro, Krita, Fresh Paint, etc...) but in Black Ink it always throws "pen not calibrated" errors on the bottom, and even after calibrating it doesn't work. All it will do is draw straight lines.

User avatar
Posts: 1085
Joined: 11 Jun 2012, 10:41

Re: Black Ink not running after Windows 10 Update

Postby u2bleank » 05 Aug 2015, 08:09

Ok we didn't have Win10 already at the office but we will have a look on that problems soon.
But it's strange, because from what I understand it previously works on your system, So the problem perhaps come from the Wacom drivers.
Can your try to remove it and install it again with this process :

1. Go to Control Panel.
2. Under Hardware and Sound, access to the Wacom Tablet Properties.
3. Click on the Remove Preferences option.
4. In the Tablet Preference File Utility dialog, click on the Remove button to remove all user preferences of Wacom.
5. After doing that, click Download Driver Update under Wacom Tablet Properties to re-install the driver again.

Posts: 1
Joined: 17 Jul 2015, 20:06

Re: Black Ink not running after Windows 10 Update

Postby beaumoks » 18 Aug 2015, 09:05

What worked for me was to do a right mouse click on the BlackInk Icon and Select "Troubleshoot Compatibility".
This ran something (lol) and resolved the issue for me :up: Hope that helps!


Return to Technical support